Closed Bug 1189217 Opened 5 years ago Closed 5 years ago

Controls in tab strip overlap on small windows with pinned tabs

Categories

(Firefox :: Theme, defect, P5)

40 Branch
Unspecified
Windows 10
defect

Tracking

()

RESOLVED DUPLICATE of bug 583299

People

(Reporter: phlsa, Unassigned)

Details

Attachments

(1 file)

Attached image small-window.png
When a user has pinned tabs, the controls in the tab bar and the caption buttons start to overlap. It starts to happen with one pinned tab and gets worse with each additional pinned tab.
Not sure if this is exclusive to Windows 10 - I don't have other OSes to test right now.
(In reply to Philipp Sackl [:phlsa] (Firefox UX) please use needinfo from comment #0)
> Not sure if this is exclusive to Windows 10 - I don't have other OSes to
> test right now.

It's not. This is basically another manifestation of bug 583299.
No longer blocks: windows-10, theme-win10
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 583299
You need to log in before you can comment on or make changes to this bug.