Type 'me' in CC field and press commit and it will add your email address

VERIFIED WONTFIX

Status

()

Bugzilla
Creating/Changing Bugs
P4
enhancement
VERIFIED WONTFIX
17 years ago
6 years ago

People

(Reporter: Håkan Waara, Assigned: myk)

Tracking

2.15
x86
Windows 98

Details

(Reporter)

Description

17 years ago
I get tired of writing my email address every time I want to CC myself on a bug.
A neat hidden feature would be if I could just write 'me' in the CC field, and
have it magically CC my account's email address.

Comment 1

17 years ago
Bug#34488 will provide a simple way to add yourself to the CC: list, without
typing in your whole id, so this is a sort of a duplicate of that.
(Assignee)

Comment 2

17 years ago
I like "me" because it's cool, but I don't like it because it's hidden.  Bug
34488 is thus a better solution.
Priority: -- → P4
Target Milestone: --- → Future
wontfix - in deference to bug 34488, which appears to be almost completed.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
clearing target in DUPLICATE/WORKSFORME/INVALID/WONTFIX bugs so they'll show up
as untriaged if they get reopened.
Target Milestone: Future → ---

Comment 5

16 years ago
v.
Status: RESOLVED → VERIFIED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.