Closed Bug 1189409 Opened 4 years ago Closed 4 years ago

Learn More page for the Opt-in/Opt-out to Search Suggestions posted in SUMO

Categories

(support.mozilla.org :: Knowledge Base Content, task, P1)

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: shell, Assigned: kev)

References

Details

(Whiteboard: [suggestions][fxsearch])

Kev Needham is creating content now - feature releasing in Firefox 42 and will need to point to a location in SUMO for information from clicking a "learn more button"
Whiteboard: [suggestions][fxsearch]
Assignee: nobody → kev
Blocks: 958204
Priority: -- → P1
Blocks: 1191362
See Also: → 1191362
Content should be loaded by Monday (ideally sooner), and the URI we'll be using for the suggests info will be at: https://support.mozilla.org/1/firefox/%VERSION%/%OS%/%LOCALE%/suggestions

Drew, we can use that URI for the opt-in dialog
Duplicate of this bug: 1192274
Blocks: 1192362
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1191362
You need to log in before you can comment on or make changes to this bug.