bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Clicking on folders in personal toolbar while a page loads causes probs

RESOLVED DUPLICATE of bug 114559

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 114559
17 years ago
14 years ago

People

(Reporter: Pat Gunn, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have my personal toolbar folder holding all of my bookmarks, organized
by folder. When I visit a page that takes a while to load, if I click on
a folder in the personal toolbar, when the folder comes down, the toolbar
tends to redraw, putting a nonclickable copy of that folder on the far
left position (still after Home). After that happens, the browser tends to
crash or have that window have any text fields disabled (other windows
still work fine). This bug occurs in 0.97, and I believe also in versions
back to .94 (at least). Several talkback crashes should be visible in the
database with a search under qc@apk.net

Comment 1

17 years ago
WFM Linux i686, 0.9.7+, Build ID 2002011108

Reporter: you can run /usr/lib/mozilla/components/talkback/talkback, and get the
Talkback IDs to post here.
(Reporter)

Comment 2

17 years ago
TB812872E is one. I thought I had others, but either they're gone or
I reinstalled between the last batch.

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 114559 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.