Entry for mail.pokeacer.tk

RESOLVED INVALID

Status

Webtools
ISPDB Database Entries
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: PokeAcer549, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [selfhost])

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8641285 [details]
config-v1.1.xml

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324
Thank you for your interest in contributing to the ISPDB!  In this case it appears that this is a personal domain and that you should be able to self-host the file at autoconfig.pokeacer.tk or pokeacer.tk/.well-known/autoconfig/, see the documentation starting at https://developer.mozilla.org/en-US/docs/Mozilla/Thunderbird/Autoconfiguration#Configuration_server_at_ISP for more details.  Since this is our preferred course of action for this scenario, I'm going to resolve this bug.  (I'm using invalid because there's a limited set of resolved states and that unfortunately is the best state we have for this situation.)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Whiteboard: [selfhost]
You need to log in before you can comment on or make changes to this bug.