We paint the content at the wrong times when resizing an e10s window

RESOLVED DUPLICATE of bug 1097580

Status

()

Core
DOM: Content Processes
RESOLVED DUPLICATE of bug 1097580
3 years ago
3 years ago

People

(Reporter: Ehsan, Unassigned)

Tracking

(Blocks: 1 bug)

unspecified
Points:
---

Firefox Tracking Flags

(e10s+)

Details

For example, go to https://encryptr.org/ and resize the window.  The window resizing itself is laggy in both e10s and non-e10s, but in e10s we also paint the content at the wrong times, causing white margins to appear.
tracking-e10s: --- → +

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1097580
You need to log in before you can comment on or make changes to this bug.