Closed Bug 1189590 Opened 5 years ago Closed 5 years ago

Make the about:accounts start page RTL aware

Categories

(Firefox :: Sync, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 42
Tracking Status
firefox42 --- fixed

People

(Reporter: ehsan, Assigned: ehsan)

References

Details

(Keywords: rtl)

Attachments

(1 file)

No description provided.
Component: General → Sync
Keywords: rtl
Attachment #8641431 - Flags: review?(jaws)
Attachment #8641431 - Flags: review?(jaws) → review+
https://hg.mozilla.org/mozilla-central/rev/20d502d64ba5
Assignee: nobody → ehsan
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 42
Duplicate of this bug: 1153185
You need to log in before you can comment on or make changes to this bug.