Right clicking imagemaps causes crash

RESOLVED DUPLICATE of bug 114377

Status

--
critical
RESOLVED DUPLICATE of bug 114377
17 years ago
14 years ago

People

(Reporter: SpamFactory, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When right clicking an imagemap (e.g. the one in the top right-hand corner of
eBay; all other imagemaps do the same thing) in attempt to open links in new
windows/tabs, or anything else you can do with the context menu, Mozilla crashes
in a typical Windows fashion (Win2K says that "memory cannot be read"). Have
sent Talkback information.

Comment 1

17 years ago
Marking DUPE of bug 114377.
Reporter, this is fixed in nightly builds. Please try:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
And reopen bug if you still see the problem.

*** This bug has been marked as a duplicate of 114377 ***
Severity: major → critical
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.