page sometimes rendered with text block in wrong location

RESOLVED WORKSFORME

Status

()

Core
Layout
--
trivial
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Eugene Moon, Assigned: Marc Attinasi)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.6+) Gecko/20011126
BuildID:    2001112608

Sometimes when http://www.detnews.com/2002/lions/0201/09/e05-386299.htm is
viewed, the page displays normally. At other times, however, it will render with
the text being placed to the right of the banner ad at the top of the page.
Clicking Reload will randomly switch between the two.


Reproducible: Sometimes
Steps to Reproduce:
1.Open http://www.detnews.com/2002/lions/0201/09/e05-386299.htm or some other
article linked from http://www.detnews.com/lions/
2.If page displays normally, click Reload to see if problem occurs.
3.Repeat step 2 as necessary to duplicate problem (should not require very many
repetitions).

Actual Results:  Main text from article appears to the right of the top banner
ad (with my regular browsing window, I have to scroll to the right off-screen to
see the text)

Expected Results:  Main text should appear directly below the top banner ad

I could not duplicate the problem after saving the document to my hard disk and
viewing locally. So adding a DOCTYPE to turn off Quirks mode did nothing, the
document displayed normally.

Also, I could not reproduce the problem when viewing the page with the browser
expanded to fill the 1024x768 screen.

Testing possible workarounds reveals that hitting the Back button and then
hitting the Forward button again results in the page displaying normally.
Collapsing the window to just the title bar and then restoring it does not.
Hiding Mozilla and then bringing it back to the fore also does nothing.

Comment 1

17 years ago
Reporter, I can't reproduce with the Jan 14th build under OS X. Could you please
try with a newer nightly build  ?

ftp://ftp.mozilla.org/pub/mozilla/nightly/latest-trunk/MacMozillaFullInstall.sea.bin
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

17 years ago
Downloaded the latest nightly and the problem appears to be fixed. Could not
reproduce. Way to go.  :)
You need to log in before you can comment on or make changes to this bug.