menubar can not be turned off

RESOLVED DUPLICATE of bug 68136

Status

SeaMonkey
UI Design
--
enhancement
RESOLVED DUPLICATE of bug 68136
17 years ago
14 years ago

People

(Reporter: Pavel Janik, Assigned: Peter Trudelle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

I'd like to turn off everything except the main display area. Now only menubar
can not be turned off. I can only make it smaller, but it still take valuable
space from the screen.

Reproducible: Always
Steps to Reproduce:
run it ;-)
QA Contact: sairuh → claudius

Comment 1

17 years ago
you can try the "full-screen" mode (F11). If you disable the navigation bar
before entering then you get a clean window without any bar
Duplicate of "Mozilla should have a Full-screen mode "

*** This bug has been marked as a duplicate of 68136 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.