-remote should also allow to display URLs in TABs

VERIFIED DUPLICATE of bug 116653

Status

--
enhancement
VERIFIED DUPLICATE of bug 116653
17 years ago
14 years ago

People

(Reporter: mozilla, Assigned: trudelle)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; cs-CZ; rv:0.9.7) Gecko/20011221
BuildID:    2001122108

I'd like to start mozilla and then run something like:

mozilla -remote 'openURLinTAB(Firstserver)'
mozilla -remote 'openURLinTAB(Secondserver)'

and then start browsing through it. Do you plan to implement it?

Reproducible: Always
Steps to Reproduce:
nothing

*** This bug has been marked as a duplicate of 116653 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.