[RFE] Be able to change the name of the Custom fields of the addressbook

VERIFIED DUPLICATE of bug 37774

Status

--
enhancement
VERIFIED DUPLICATE of bug 37774
17 years ago
14 years ago

People

(Reporter: Erich.Iseli, Assigned: racham)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: nab-card)

(Reporter)

Description

17 years ago
In the "Other" Tab of the properties of an addressbook card, there are 4 custom
fields. I'd like to be able to change these names via an UI.

Updated

17 years ago
Whiteboard: nab-card

Updated

17 years ago
Severity: normal → enhancement
Summary: RFE: Be able to change the name of the Custom fields of the addressbook → [RFE] Be able to change the name of the Custom fields of the addressbook

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 37774 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.