Tab strip and awesome bar rendering is incomplete

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: hschlichting, Unassigned, NeedInfo)

Tracking

40 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: gfx-noted)

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8641755 [details]
broken_tabstrip_rendering.png

As of Firefox 40 beta (early betas, could have already been in 39 betas) I've been getting incomplete tab strip renderings. This has happened independent of the number of tabs I have open. It only happens occasionally and I don't have a way to reliably reproduce it. It might happen more often after restarting the browser and opening tabs from the last session.

Captured a screenshot and attached it showing the problem in the right-most tab.

I'm on OS X 10.10.4, MacBook Pro (Retina, 13-inch, Early 2015) with Intel Iris Graphics 6100 1536 MB.
(Reporter)

Comment 1

3 years ago
Created attachment 8641792 [details]
broken_awesomebar_rendering.png

Another example of broken rendering, this time on the awesome bar.
(Reporter)

Updated

3 years ago
Component: Tabbed Browser → Untriaged
Summary: Tab strip is rendering incomplete → Tab strip and awesome bar rendering is incomplete
That looks like a pretty bad graphics glitch.
Component: Untriaged → Graphics
Product: Firefox → Core
Hey jrmuizel, what's the right way to get this into the graphic's team's queue?
Flags: needinfo?(jmuizelaar)
Whiteboard: gfx-noted
(Reporter)

Comment 4

3 years ago
Personally I don't see this behavior anymore. I'm on 41 beta now.

So closing as "worksforme", unless someone else still sees the same behavior.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.