select arrow style changes when setting css border

RESOLVED DUPLICATE of bug 379041

Status

()

RESOLVED DUPLICATE of bug 379041
3 years ago
3 years ago

People

(Reporter: maxim_ioan, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

see this http://stackoverflow.com/questions/11185906/select-box-arrow-style/31759371#31759371

A select with no border set, will look differently than a select with border set.

Possible related bugs:
https://bugzilla.mozilla.org/show_bug.cgi?id=379041
https://bugzilla.mozilla.org/show_bug.cgi?id=978949


Actual results:

The style of the select arrow is influenced by the border set on the element.


Expected results:

The style of the select arrow should not change.

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 379041
You need to log in before you can comment on or make changes to this bug.