Newsgroups Followup-to - posting will not reach NG

RESOLVED INVALID

Status

MailNews Core
Backend
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

Trunk
Unspecified
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Steps how to reproduce with EN-US SeaMonkey 2.33.1 (German Language pack)  Gecko/20100101 Build 20150321194901 (Classic Theme) on German WIN7 64bit:

0. Subscribe to mozilla.support.seamonkey, mozilla.general at 
   news.mozilla.org
1. click mozilla.support.seamonkey → click 'Compose' → 
   Newsgroup:mozilla.support.seamonkey → Followup-to:mozilla.general
2. Add some minimum contents to Subject and body
3. Send
   » As expected posting appears at mozilla.support.seamonkey
   Bug: does not appear at mozilla.general

Additional information:
a) for more tests see "Bug 936875 - Crosspost fails with error message
   "Unable to save your message as draft, verify that your Mail & 
    Newsgroups account settings are correct""
b) Examples for missing Follow-To: 
b1) mozilla.support.seamonkey, "SeaMonkey Add-on compatibility", 
    29.07.2015 08:37
    Missing on mozilla.dev.apps.seamonkey, mozilla.addons.user-experience
b2) mozilla.support.seamonkey, "Test2: [Bug 936875] Crosspost fails ..."
    01.08.2015 10:19
    Missing at mozilla.general

More information coming soon
(Reporter)

Comment 1

3 years ago
c) Due to Bug 93687#5C12 the problem is already visible in SM 2.26
(Reporter)

Comment 2

3 years ago
(In reply to Rainer Bielefeld from comment #1)
c) Due to Bug 936875#C12
(Reporter)

Comment 3

3 years ago
d) Due to Bug 936875C11 also in TB
Component: MailNews: Backend → Backend
Product: SeaMonkey → MailNews Core
Version: SeaMonkey 2.33 Branch → Trunk
(Reporter)

Comment 4

3 years ago
e) Due to Bug 936875C11 also visible on other news servers
(Reporter)

Comment 5

3 years ago
Or do I simply misunderstand "Followup-to"?

Comment 6

3 years ago
(In reply to Rainer Bielefeld from comment #5)
> Or do I simply misunderstand "Followup-to"?

correct - Followup-to does not cause a posting to appear at the target newsgroup. You must explicitly provide 
  Newsgroup: target 
for posting to appear at target.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.