If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

()

Firefox
Tabbed Browser
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: Tommy XP, Unassigned)

Tracking

39 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

The icons on tabs are really small. If you have pinned tabs, it looks pretty ridiculous.

From Windows xp to Windows 7, the start menu used larger icons to represent apps. It provides a greater emphasis on the visual than text.

This should be similarly done in the tabs.
Component: General → Tabbed Browser

Comment 1

2 years ago
(In reply to Tommy XP from comment #0)
> User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:39.0)
> Gecko/20100101 Firefox/39.0
> Build ID: 20150630154324
> 
> Steps to reproduce:
> 
> The icons on tabs are really small. If you have pinned tabs, it looks pretty
> ridiculous.
> 
> From Windows xp to Windows 7, the start menu used larger icons to represent
> apps. It provides a greater emphasis on the visual than text.
> 
> This should be similarly done in the tabs.

Hi Tommy

Could you possibly provide a screenshot of what you are seeing right now?

Updated

2 years ago
Flags: needinfo?(tommybxp)
(Reporter)

Comment 2

2 years ago
Created attachment 8643812 [details]
Screen Shot 2015-08-05 at 10.45.55 AM.png
Flags: needinfo?(tommybxp)

Comment 3

2 years ago
I don't think we will do this, because the larger icons would result in significantly more vertical space being used, as well as significantly more horizontal space, reducing the number of tabs you could keep visible and/or how much of the tab title you could read.

If you think this is a very bad decision and very important, consider writing to firefox-dev (https://wiki.mozilla.org/Firefox/firefox-dev) with more details about why you think this is necessary, a good idea, etc.

Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.