Closed Bug 1190105 Opened 6 years ago Closed 6 years ago

[APZ] Scroll frame border confuses scrolled area drawing (clipping scrolled contents by border-left/top on the right/bottom)

Categories

(Core :: Layout, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1194851
Tracking Status
firefox42 --- affected

People

(Reporter: mstange, Unassigned)

References

Details

Attachments

(2 files)

Attached file reftest
See the testcase. Something must be getting confused about the coordinate space that the display port is in.
Attached file reftest reference
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1194851
You need to log in before you can comment on or make changes to this bug.