Dropdown menu hides the setting after signing into marketplace

RESOLVED INVALID

Status

Marketplace
Consumer Pages
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: shahbaz17, Unassigned)

Tracking

Points:
---

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8642102 [details]
marketplacesettings.png

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150629114848

Steps to reproduce:

Step 1 : sign-in using firefox account
Step 2 : click on profile icon

Drop down menu overlaps the written Settings on that page


Actual results:

It is overlapping the written Setting on https://marketplace.firefox.com/settings


Expected results:

It should have shown full Settings on that page
(Reporter)

Comment 1

3 years ago
i want to fix this bug
Adding NI for Kevin to confirm this as a bug.
Flags: needinfo?(kngo)
This is by design.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(kngo)
Resolution: --- → INVALID
Hi Shahbaz, Since this is not a good bug to work on (as per above comment), can you please pick some other bug and work on that? You can find list of all good-first-bugs at https://bugzilla.mozilla.org/buglist.cgi?cmdtype=runnamed&namedcmd=mp-good-first-bugs
You need to log in before you can comment on or make changes to this bug.