Send Button activates on Mouse Down

VERIFIED WORKSFORME

Status

MailNews Core
Composition
VERIFIED WORKSFORME
17 years ago
10 years ago

People

(Reporter: scottputterman, Assigned: varada)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm sure this is a dup and it's probably not mailnews related.  For a while now
(I'm currently using the 1/7 build on NT), I've noticed that sometimes I only
have to mousedown on the Send Button in mail compose and the message gets sent.
 It's sort of scary.  Just recently I noticed that I had the wrong email address
and I was going to move the cursor off and mouseup.  I didn't get the chance
because it just sent it.
Scott, do you still have this problem? Personally, I have never seen that!
Assignee: ducarroz → varada
(Reporter)

Comment 2

16 years ago
I think this may have been a problem with my mouse so I'll mark worksforme.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
QA Contact: sheelar → stephend
I can't reproduce this with build 2002-09-24-08 on Windows 2k.  Let me know if
you ever see this again, Scott.

Verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.