JavaScript strict warnings in browser.xml

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
14 years ago

People

(Reporter: WeirdAl, Assigned: hewitt)

Tracking

Trunk
Future
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Warning: reference to undefined property Components.interfaces.nsIContentViewerFile
Source File:
chrome://global/content/bindings/browser.xml#browser.contentViewerFile (getter)
Line: 0

http://lxr.mozilla.org/seamonkey/source/xpfe/global/resources/content/bindings/browser.xml#218

Reproducible:  Always
1. Tasks -> Tools -> DOM Inspector
2. Right-side column, change to JavaScript Objects
3. Left-side column, expand window, hbox, second vbox, hbox, select tabbrowser

Comment 1

17 years ago
->hewitt
Assignee: trudelle → hewitt
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → Future

Comment 2

16 years ago
can't reproduce the bug with the steps
old bug, assume wfm -> wfm
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.