Show Product before Component in bug lists

VERIFIED DUPLICATE of bug 101875

Status

()

P4
trivial
VERIFIED DUPLICATE of bug 101875
17 years ago
6 years ago

People

(Reporter: jonasj, Assigned: endico)

Tracking

Details

(Reporter)

Description

17 years ago
I have chosen to see the Product and Component fields in bug lists. The fields
that I see is:

ID Sev Owner State Result Comp Product TargetM Summary

... in that order. It would make more sense if the Comp and Product fields were
switched so that it would say "Bugzilla Query/Bug List" instead of "Query/Bug
List Bugzilla" for this bug.
Priority: -- → P4
Target Milestone: --- → Bugzilla 2.18
(Reporter)

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 101875 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
v
Status: RESOLVED → VERIFIED
clearing target milestone on invalid/duplicate/worksforme/wontfix bugs so
they'll show up as untriaged if they get reopened.
Target Milestone: Bugzilla 2.18 → ---
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.