Crash when composing mail

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: abrcrmbie, Assigned: asa)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: should be UNCONFIRMED, URL)

(Reporter)

Description

17 years ago
Mozilla more often than not crashes when I am composing mail at Yahoo mail. 
When it crashes, it will do it when I click on the address forms (such as to or cc).
This is not a bug in Bugzilla, looks like a browser bug to me...
Assignee: justdave → asa
Component: Bugzilla-General → Browser-General
Product: Bugzilla → Browser
QA Contact: matty → doronr
Whiteboard: should be UNCONFIRMED
Version: 2.15 → other

Updated

17 years ago
Severity: major → critical
Keywords: crash
(Assignee)

Comment 2

17 years ago
If you are crashing in Mozilla the best thing you can do to help the developers
fix your bug is to attach a stacktrace. On OS X you can enable crash logging by
starting the Console app (found in Applications:Utilities) and checking the
crash logging options in Preferences. Please attach a crash log from a nightly
build. Thanks. 
(Assignee)

Comment 3

17 years ago
Also please include the Build ID of the build you tested as well as clear steps
to reproduce the problem. Thanks. 

Comment 4

17 years ago
Closing bug - No crash log and I can't repro.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.