Save attachment & saveas|file should remember last directory picked

VERIFIED FIXED in mozilla0.9.8

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Sheela Ravindran, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
mozilla0.9.8
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
2002-01-07-06 commercial build.

Saving an attachment from a message received should remember the last parent 
directory selected. And so should the behavior be when SaveAs|file on a recieved 
message.  

Steps:
1.Select a message that you have received which has an attachment
2 [details] [diff] [review].Right click on the attachment in the envelope area and do save as
3.Select a folder on your disk to save the attachment
Repeat steps 1-3 with a different message with an attachment

Expected: The save as dialog should display the parent folder which was selected 
when you saved an attachment the first time.  

The above should be the expected result while saving an already received message 
from 3 pane or stand alone. The save as dialog should be remembered and 
displayed the previouly selected parent directory.
this got fixed last night.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla0.9.8

Comment 2

16 years ago
see bug 72623
whoops, if this is a dup, we can mark it a dup, or make it cover the "Save As | 
File" issue.
(Reporter)

Comment 4

16 years ago
Seth,
The reason this bug was logged is because bug # 72623 covered the compose part.
We wanted to make sure save as file and save attachment to be in a seperate bug.
 So we will leave this as a seperate bug. It will also be easier for me to
verify them instead of covering all the test cases with bug 72623 which only
states the problem with the composition.  

Updated

16 years ago
QA Contact: esther → trix

Comment 5

16 years ago
verified on branch 2002042506
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

16 years ago
*** Bug 147609 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.