Truncated Search Field on Windows

RESOLVED DUPLICATE of bug 109392

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 109392
16 years ago
13 years ago

People

(Reporter: rebron, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Not sure if this is an evangelism bug or rendering problem. 

Using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7+) Gecko/20020109
Netscape6/6.2.1+

With trunk builds and on Windows, the Search Field on netscape.com is shorter
than that of a trunk build on Linux or Mac or on IE 6 or N4.x.  Expected result
is that the search button is closer to the advertisment and the search field is
longer.

Comment 1

16 years ago
dupe of bug 109392?
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 109392 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.