Closed Bug 1190385 Opened 7 years ago Closed 7 years ago

Turn off auto-retries for B2G Desktop gaia tests

Categories

(Firefox OS Graveyard :: Gaia, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(firefox42 fixed)

RESOLVED FIXED
FxOS-S4 (07Aug)
Tracking Status
firefox42 --- fixed

People

(Reporter: RyanVM, Assigned: RyanVM)

References

Details

Attachments

(1 file)

Alexandre and crew have done a nice job of stabilizing the Gaia tests lately. I'm going to seize this opportunity to turn off the auto-retries after failures while I can. Note that Mulet has been enabling tests with this turned off by default anyway.
Note that there is also a retry mechanism in the gaia-marionette runner.
Duplicate of this bug: 1188063
Attached patch patchSplinter Review
Attachment #8642576 - Flags: review?(garndt)
Attachment #8642576 - Flags: review?(garndt) → review+
https://hg.mozilla.org/mozilla-central/rev/14e1c43f09e8
Status: NEW → RESOLVED
Closed: 7 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → FxOS-S4 (07Aug)
You need to log in before you can comment on or make changes to this bug.