[PP][CRASH] Windows: Changing Scheme crashes Apprunner

VERIFIED WORKSFORME

Status

defect
P3
critical
VERIFIED WORKSFORME
20 years ago
Last year

People

(Reporter: cpratt, Assigned: waterson)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Build ID: 1999070614 (presumably really an August 14, 1999 build)
Platform: Windows 98

To reproduce:
- Launch apprunner.
- Right-click on the desktop and select Properties.
- In the Appearance pane, change the Scheme to something else (eg Slate).
- Click OK.

Result: You crash. If you don't crash, repeat until you do (2-3 times are
usually
necessary).

Expected result: You don't crash.

The crash is due to an invalid page fault in RDF.DLL. Talkback incident ID is
12423317.

http://cyclone/reports/incidenttemplate.CFM?reportID=124&style=0&tc=3&cp=1&ck1=S
User+email+address&cd1=%25bear%40marmot%2Enet%25&co1=like&bbid=12423317
Assignee: shuang → waterson
Component: UE/UI → RDF
crash is in rdf, giving to waterson, setting component to rdf
Status: NEW → ASSIGNED
Target Milestone: M10
Summary: [PP] Windows: Changing Scheme crashes Apprunner → [PP][CRASH] Windows: Changing Scheme crashes Apprunner
Severity: normal → critical
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
This works for me on WinNT. If it's still busted on Win95/98, let me know.
Status: RESOLVED → VERIFIED
It's not crashing now on Windows 98, 1999110108 build.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.