Upload log files as text/plain instead of application/octet-stream

RESOLVED DUPLICATE of bug 1182646

Status

Firefox OS
Gaia::Bugzilla Lite
RESOLVED DUPLICATE of bug 1182646
3 years ago
2 years ago

People

(Reporter: Martijn Wargers (zombie), Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
In bug 1187192, I noticed that log files are uploaded as  application/octet-stream. It would be nice if it would just be uploaded as text/plain, so the logs could be viewn online.

Updated

3 years ago
Blocks: 1180660
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1182646
You need to log in before you can comment on or make changes to this bug.