Minneapolis star tribune newspaper e-edition doesn't display with Shumway

RESOLVED INCOMPLETE

Status

defect
RESOLVED INCOMPLETE
4 years ago
3 years ago

People

(Reporter: jteamjim, Unassigned)

Tracking

39 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bugday-20150810] , URL)

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Go to Minneapolis Star Tribune website.
Select e-edition (upper right corner) from Star Tribune website.


Actual results:

Web page is redirected to e-edition site which displays a blank area where the image of the newspaper should appear.


Expected results:

Image of e-edition should appear.  This problem was previously solved by right-clicking in the blank area and selecting "Reload Flash Player".  This option is not displayed now.
This works for me with Firefox39 and Flash 18.0.0.209

Which Flash version do you use ?
Do can see the installed version under : (alt key)/tools/addons/plugins 

Does it work in the firefox safemode ?
(alt key)/Helo/restart with addons disabled
Flags: needinfo?(jteamjim)

Comment 2

4 years ago
WFM with ff39 and latest Flash Player.

Comment 3

4 years ago
Resolving per comment 1 and comment 2...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Whiteboard: [bugday-20150810]
Flags: needinfo?(jteamjim)
(Reporter)

Comment 4

4 years ago
Once I disabled the Shumway 0.11.422 extension, the website functions as it is intended.
ah, you didn't tell us that you use shumway as flash replacement
Status: RESOLVED → UNCONFIRMED
Component: Untriaged → Shumway
Resolution: WORKSFORME → ---

Updated

4 years ago
Summary: Minneapolis star tribune newspaper e-edition doesn't display → Minneapolis star tribune newspaper e-edition doesn't display with Shumway
Product: Firefox → Firefox Graveyard
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago3 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.