[Flame] [FM Radio] The FM app closes when Telegram app message is received

RESOLVED DUPLICATE of bug 1202136

Status

Firefox OS
Gaia::FMRadio
RESOLVED DUPLICATE of bug 1202136
2 years ago
2 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:42.0) Gecko/42.0 Firefox/42.0
Firefox OS 2.5, base image 18Dv4, Build id: 20150803

1. Open the Telegram app.
2. Set it to receive sound and vibration notifications
3. Open the FM app and listen to any station.
4. Notice when a message is received only the vibration is noticed, the notification sound is not heard and the FM closes.

Expected: When a message is received, the vibration and sound notification should be noticed and the FM should keep open after the notification sound is heard.

Actual: When a message is received only the vibration is noticed, the notification sound is not heard and the FM closes
(Reporter)

Updated

2 years ago
Summary: Flame FM Radio closes when Telegram app message is received → [Flame] [FM Radio] The FM app closes when Telegram app message is received
Duplicate of this bug: 1191085
(Reporter)

Comment 2

2 years ago
I am having the same issue in an Aries foxfooding device, build 20151130. 
I am using th Dial Radio app because the FM app doesn't work. The result is the same: all notifications close the radio
Keywords: foxfood

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1202136
You need to log in before you can comment on or make changes to this bug.