Status

--
major
VERIFIED DUPLICATE of bug 100393
17 years ago
8 years ago

People

(Reporter: webmaster, Assigned: joe.chou)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

44.09 KB, application/x-msdownload
Details
48.09 KB, application/x-msdownload
Details
52.09 KB, application/x-msdownload
Details
52.09 KB, application/x-msdownload
Details
48.09 KB, application/x-msdownload
Details
(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6) Gecko/20011120
BuildID:    2001112009

i have installed the java plug-in numerous times and mozilla still won't load
java applets. it says that the plug-in is not installed. it it though

Reproducible: Always
Steps to Reproduce:
1.go to any site with java
2.
3.

Actual Results:  says i need to download the plug-in

Expected Results:  load java

Comment 1

17 years ago
Revision 0.9.7 Build 2002010803 the same behaviour. I've done the active install
numerous times from the Netscape site to no avail. I even installed the JDK
1.3.1_01 with no better luck. I've tried setting up JAVAW.EXE as a helper app
for application/x-java-vm and nothing happened.

If I recall, this bug occurred in revision 0.9.6 because I don't remember seeing
it in 0.9.5.

I'm leaving this as UNCONFIRMED because I can't hack worth beans, even though
technically I'm confirming it.

Comment 2

17 years ago
->OJI
Assignee: idk → joe.chou
Component: Java-Implemented Plugins → OJI
QA Contact: avm → pmac

Comment 3

17 years ago
please try to follow the instruction at http://gemal.dk/mozilla/java.html and
see if that doesn't help you. If it does, please close this bug...

Comment 4

17 years ago
Created attachment 65544 [details]
Java Runtime

I wouldn't call it a patch, but this allows Java to operate with Mozilla. Place
it in your Mozilla/Plugins directory.

Comment 5

17 years ago
Created attachment 65545 [details]
Java Runtime

Another element of the Java Runtime.

Comment 6

17 years ago
Created attachment 65546 [details]
Java Runtime

Another element of the Java Runtime.

Comment 7

17 years ago
Created attachment 65547 [details]
Java Runtime

Yet another element of the Java Runtime.

Comment 8

17 years ago

*** This bug has been marked as a duplicate of 100393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Created attachment 65548 [details]
Java Runtime

Still another element of the Java Runtime. Install all these into your
Mozilla/Plugins directory (Windows only), restart Mozilla and next time you hit
a Java site, Java will work.

Comment 10

17 years ago
Henrik - your step-by-step method works.

It would have been appreciated if you had placed something within Bugzilla
beyond a link to your site, though. I had to put the .DLLs in myself for the
benefit of the Mozilla community.

Comment 11

17 years ago
Verified dup of 100393.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.