Shumway SWF player doesn't work on www.amazon.com

RESOLVED DUPLICATE of bug 1164013

Status

Firefox Graveyard
Shumway
RESOLVED DUPLICATE of bug 1164013
3 years ago
2 years ago

People

(Reporter: Roman_GR, Unassigned)

Tracking

42 Branch

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20150804030204

Steps to reproduce:

1. http://www.amazon.com/Acer-C720-Chromebook-11-6-Inch-2GB/dp/B00FNPD1VW
2. Click on video "Acer C720 - review"


Actual results:

Yellow progressbar for one second and black screen.


Expected results:

I watch this video
(Reporter)

Updated

3 years ago
Component: Untriaged → Shumway
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164013
(Assignee)

Updated

2 years ago
Product: Firefox → Firefox Graveyard
You need to log in before you can comment on or make changes to this bug.