Content got blurred when using horizontal scrollbar

UNCONFIRMED
Unassigned

Status

()

UNCONFIRMED
4 years ago
4 years ago

People

(Reporter: dakur, Unassigned)

Tracking

39 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(3 attachments)

(Reporter)

Description

4 years ago
Created attachment 8643620 [details]
Captured behaviour

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150629114848

Steps to reproduce:

Clicked and dragged the horizontal scrollbar.


Actual results:

Content with overflow: auto got blurred (long coloured lines per line).


Expected results:

Just see the rest of the content.
(Reporter)

Comment 1

4 years ago
P.S.: Example of this behaviour on https://www.eduid.cz/cs/tech/sp/shibb-2.4
(Reporter)

Comment 2

4 years ago
More info - tested on:
- Ubuntu 14.04 LTS (64bit), Firefox 39.0 - described behaviour
- Windows 7 (64bit), Firefox 39.0 - normal/expected behaviour

I've tried also to make new firefox profile - still the same on Ubuntu, so it is probably really Firefox problem.

Comment 3

4 years ago
Created attachment 8643741 [details]
video.webm

I converted your mp4 to webm because the file was not readable.

Comment 4

4 years ago
I'm not able to reproduce the issue with FF39 on Win 7, I tried with HWA on/off, no issue.

Can you type about:support in the location bar and copy here the section "graphics", please.
Component: Untriaged → Graphics
Flags: needinfo?(dakur)
Product: Firefox → Core
(Reporter)

Comment 5

4 years ago
But I wrote that on Win7 it has normal/expected behaviour (=> that means no problem). It makes described on Ubuntu.
Flags: needinfo?(dakur)
(In reply to dakur from comment #5)
> But I wrote that on Win7 it has normal/expected behaviour (=> that means no
> problem). It makes described on Ubuntu.

We still need a copy of about:support from your Firefox profile on Ubuntu.
(Reporter)

Comment 7

4 years ago
Created attachment 8643947 [details]
about_support-export-as-data.json

Adding about:support information. Now I reproduced the same error on another Ubuntu machine (same Ubuntu and Firefox version).
Can you please check if this happens with the latest Firefox Nightly from https://nightly.mozilla.org/?
(Reporter)

Comment 9

4 years ago
I've tested it and it looks like it works correctly.
Thanks, with Firefox 39, are you using our build or the one Canonical ships?
Whiteboard: [gfx-noted]
(Reporter)

Comment 11

4 years ago
Canonical, the default preinstalled one.
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
You need to log in before you can comment on or make changes to this bug.