Need Learn More page for search suggestions

RESOLVED DUPLICATE of bug 1189409

Status

()

P1
normal
Rank:
14
RESOLVED DUPLICATE of bug 1189409
3 years ago
3 years ago

People

(Reporter: shell, Assigned: kev)

Tracking

Trunk
Points:
---
Dependency tree / graph
Bug Flags:
firefox-backlog +

Firefox Tracking Flags

(firefox42 verified)

Details

(Whiteboard: [suggestions][fxsearch])

(Reporter)

Description

3 years ago
there's a learn more link - that needs the text written and page to link to.
Flags: qe-verify+
Flags: firefox-backlog+
is this the same as bug 1189409?
(Reporter)

Updated

3 years ago
Rank: 14
Priority: -- → P1
(Reporter)

Comment 2

3 years ago
this is being tracked under the SUMO pages where it will be implemented.  Just using this to track somewhere that we see it - close as soon as complete
Depends on: 1189409
See Also: → bug 1189409
(Reporter)

Updated

3 years ago
Iteration: 42.3 - Aug 10 → 43.1 - Aug 24

Comment 3

3 years ago
Bug 1189409 has been fixed, so I think we can close this now.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
QA Contact: petruta.rasa
Verified using Developer Edition 42.0a2 2015-08-19 across platforms that "Learn More..." link from suggestions prompt correctly opens the SUMO article in a new tab.
Status: RESOLVED → VERIFIED
status-firefox42: affected → verified
(Reporter)

Comment 5

3 years ago
sorry Marco - yes - it was.  the other bug was in a different teams area and this was here so it was in our face to track.  marked properly as duplicate
Status: VERIFIED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1189409
Flags: qe-verify+
You need to log in before you can comment on or make changes to this bug.