Broken Click through link for "Pocket" tile

RESOLVED DUPLICATE of bug 1191923

Status

Content Services Graveyard
Tiles
RESOLVED DUPLICATE of bug 1191923
3 years ago
3 years ago

People

(Reporter: nanj, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Updated

3 years ago
Duplicate of this bug: 1192007

Updated

3 years ago
Depends on: 1191923

Comment 2

3 years ago
Resolved by the www.mozilla.org team removing the waffle flag and the page is back live.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1191923
You need to log in before you can comment on or make changes to this bug.