crash in void DoMarking<T>(js::GCMarker*, JSString*)

RESOLVED DUPLICATE of bug 1191465

Status

()

--
critical
RESOLVED DUPLICATE of bug 1191465
3 years ago
3 years ago

People

(Reporter: milan, Unassigned)

Tracking

({crash})

33 Branch
Unspecified
Mac OS X
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

This bug was filed from the Socorro interface and is 
report bp-12a9bf95-1941-44dc-b6d8-03efc2150805.
=============================================================

I can reliably crash nightly going to Workday and clicking on Personal Information bubble.
This signature spiked on the August 5 build and is very likely the same root cause as bug 1191465. If the volume goes back down in tomorrow's nightly (which is expected to have a fix) then I'll resolve this.
I've been seeing this a lot too.
Does the latest nightly fix the issue for you?
Flags: needinfo?(milan)
Flags: needinfo?(jmuizelaar)
Haven't hit it yet.
Flags: needinfo?(jmuizelaar)
I just hit this in the 2015-08-09 nightly: bp-399d97bf-e215-46b1-99dc-461822150810
(In reply to Markus Stange [:mstange] from comment #5)
> I just hit this in the 2015-08-09 nightly:
> bp-399d97bf-e215-46b1-99dc-461822150810

Seems like a definite dupe of bug 1191465 then, which recurred after a patch was re-landed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191465
Flags: needinfo?(milan)
You need to log in before you can comment on or make changes to this bug.