Closed Bug 1191406 Opened 4 years ago Closed 4 years ago

In Windows 10 Firefox Detects the Microsoft Edge as Internet Explorer

Categories

(Firefox :: Migration, defect)

39 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1163644

People

(Reporter: riginoommen, Unassigned)

Details

Attachments

(1 file)

Attached image browser.png
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

1) Installed the Firefox Browser
2) Checked for import option
3) Microsoft Edge is detected as Internet Explorer


Actual results:

Microsoft Edge is identified as Internet Exploer by Firefox


Expected results:

Microsoft Edge name should be there while setting up the browser
Component: Untriaged → Installer
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: edge-migration
You need to log in before you can comment on or make changes to this bug.