Network Panel not displaying network requests in Fennec Nightly

RESOLVED WORKSFORME

Status

()

Firefox
Developer Tools: WebIDE
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: miketaylr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Note, this is working as expected in Release (39).

STR:
1) Connect Fennec Nightly
2) Open WebIDE, connect to the phone, select a tab
3) Open Network panel - No requests are logged
4) Reload the page, either via the browser or the reload button

Expected:
Can see network requests.

Actual:
Nothing is updated.
> Note, this is working as expected in Release (39).

To be more clear: I can get the network panel to display requests from Firefox for Android 39, from Dev Edition Desktop and Nightly Desktop. Neither will display anything for Fennec Nightly.
Hmm, I can't reproduce this issue, can you think of any more specifics?

I tested with Nightly 42 2015-08-06 on Android and desktop.

After choosing a tab, I don't see requests at first, but pressing "reload" in the net monitor reloads the page and requests appear.
Flags: needinfo?(miket)
Funky, I can't repro anymore either with the latest Nightlies. Thanks for looking though!
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(miket)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.