Edit box is showing up blank for one article

RESOLVED DUPLICATE of bug 1171413

Status

--
minor
RESOLVED DUPLICATE of bug 1171413
3 years ago
3 years ago

People

(Reporter: jsavage, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8644016 [details]
FirefoxScreenSnapz015.png

Try to edit this article: https://support.mozilla.org/en-US/kb/create-secure-passwords-keep-your-identity-safe/edit/88961

The "content" field is showing up blank (screenshot attached). I haven't encountered this in other articles though.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1171413
The workaround is to disable syntax highlighting (link at the bottom right of the editor). Something in the content breaks our new editor.
You need to log in before you can comment on or make changes to this bug.