Status

Firefox OS
Gaia
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: David Ross, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8644206 [details]
Markeplace Screenshot

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:39.0) Gecko/20100101 Firefox/39.0
Build ID: 20150630154324

Steps to reproduce:

Flashing to nightly builds 20150806


Actual results:

Icon for Marketplace is there but is blank page on opening, apart from tiny 'X' which does nothing.

Notification pops up that Marketplace update needs downloading. It seem to download no data? Reboot still brings me back to the blank Marketplace.


Expected results:

Fully operational Marketplace
(Reporter)

Comment 1

3 years ago
On further investigation:
email: can not connect to server
calendar: can not connect to server
social smart collection >> twitter: "This connection is untrusted"
social smart collection >> google+: "This connection is untrusted"

Brief run through login of other social sites also throws untrusted connection when attempting to signin
(Reporter)

Comment 2

3 years ago
Attempted ROLL-BACK to 20150805 & 20150804 which now reproduce same error.

Did a FLASH to v18D-nightly_v5 () base image. Setup immediately hits same 'untrusted' issue when attempting to import Gmail contacts, and the blank screen in Marketplace reproduces.

Did a handset RESET and immediate shallow flash to 20150806 files. 

Marketplace this time shows, green in app notification of an update (I disregarded the SYSTEM notification OTA update of Marketplace as this d/l method has been buggy for me) and select download from with the Marketplace itself. Looks fine. Restart and marketplace takes around 30 seconds to render but gets there eventually. Restart again and marketplace renders without delay.
(Reporter)

Comment 3

3 years ago
I notice there has been another base image update since I last looked. Being pedantic I've flashed to that v18D_nightly_v4. Sorry about my previous naming error but the folder had extracted to that 'v5' name but clearly was v3.

This seems to have sorted itself through this process of RESET mostly. Closing bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.