Mail freezes if error occurs while trying to connect to server

RESOLVED WONTFIX

Status

RESOLVED WONTFIX
17 years ago
10 years ago

People

(Reporter: dvir, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I recently had a problem with using my IMAP account. When trying to connect
using mozilla (0.9.6 & 0.9.7) mail would just say "Connecting to Server..." and
nothing would happen. It wouldn't even ask me the password. When i tried to
connect using Outlook Express I got the following error message:

Configuration:
  Account: test
  Server: mail
  User name: dvir
  Protocol: IMAP
  Port: 143
  Secure(SSL): 0
  Code: 800ccc0f 

As I understand, error 800ccc0f means that the server rejected the connection.
The problem was solved when my administrator fixed a mistake in the linux
server's hosts file.
Mozilla should have given me an error message as well when it couldn't connect,
but nothing happened. It just seems to try connecting indefinitely.

Comment 1

17 years ago
mozilla should have given an error yes.. is it possible to duplicate this on a
new build? I assume not.. as you say the problem was fixed. This means that it's
not possible to push this bug any further. I'll resolve it to 'wontfix' for want
of a better solution.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WONTFIX

Updated

16 years ago
QA Contact: huang → gchan
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.