Address field doesn't show focus very well

VERIFIED WONTFIX

Status

SeaMonkey
MailNews: Message Display
VERIFIED WONTFIX
16 years ago
13 years ago

People

(Reporter: Robert Kieffer, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
I use keyboard navigation a lot when composing mail and I frequently have a hard
time telling when the address-entry control has focus.  It would be nice if
there were a better visual indication, like perhaps changing the background to a
light yellow or something.

Note, this problem is even worse on NS6, which sometimes doesn't even show a
cursor, but I also have trouble on MozMail as well.

Comment 1

16 years ago
It's a standard among textfields to have the blinking caret indicate focus.

Voting for WONTFIX. We don't want to special-case these textfields, because 
then we'll end up with an inconsistent UI.

Also, this could be done by a skin author, if s/he wanted to.

Comment 2

16 years ago
blicking "|" is the known method
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WONTFIX
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.