If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

support.mozilla.org
General
P5
normal
RESOLVED DUPLICATE of bug 1380708
2 years ago
2 months ago

People

(Reporter: mythmon, Unassigned)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: u=dev p=1)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
There is a new Tabzilla on the block. This one would be hosted by us and is mostly just a link to mozilla.org.

The old Tabzilla is going a way at some point, so we can't simply ignore this forever.

The old Tabzilla provided us with some resources that we used on the page. I think fonts, mostly. We can still pull these from the CDN, but we will have to do that ourselves manually.

The new Tabzilla is here: https://github.com/mozilla/tabzilla
(Reporter)

Comment 1

2 years ago
I think this should be straight forward, since tabzilla is published on bower, and we use bower. I'm going to call it 1pt.
Whiteboard: u=dev p=? → u=dev p=1
(Reporter)

Comment 2

2 years ago
I was just reminded that another service old-tabzilla gives us is a reminder to update for users on older version of Firefox. We'll need to re-implement that (we had one before we can probably revive) or wait for the Tabzilla team to make another version of that available.
(Reporter)

Updated

2 years ago
Depends on: 1195068
Depends on: 1217353
No longer depends on: 1217353
Duplicate of this bug: 1270410
(In reply to Mike Cooper [:mythmon] from comment #0)
> The old Tabzilla provided us with some resources that we used on the page. I
> think fonts, mostly. We can still pull these from the CDN, but we will have
> to do that ourselves manually.

Tabzilla included jquery and opensans, both already manually fetched in SUMO.
Code changes to move to new tabzilla are here https://github.com/mozilla/kitsune/pull/2855. We're waiting for bug 1195068 to be fixed before merging.
Created attachment 8750905 [details] [review]
GitHub PR

There is a pull request from Giorgos.
Duplicate of this bug: 1282517
Duplicate of this bug: 1281637
Duplicate of this bug: 1290595

Updated

2 months ago
Priority: -- → P5
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1380708
You need to log in before you can comment on or make changes to this bug.