can not attach files to e-mail on axigen client

RESOLVED WONTFIX

Status

()

Firefox
Untriaged
RESOLVED WONTFIX
3 years ago
3 years ago

People

(Reporter: Pablo, Unassigned)

Tracking

40 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8644884 [details]
mozilla.jpg

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:40.0) Gecko/20100101 Firefox/40.0
Build ID: 20150804131237

Steps to reproduce:

1. Create new message
2. Click Attach files
3. Pick file from attach box.


Actual results:

The files not uploading, the progress bar is stop on 0%, nothing happens.


Expected results:

Uploading files and send email.
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Do you have a way for us to test this ?
Is this something new3 in Firefox40 or do you had the same issue in previous builds ?
Have you already tried "Firefox:(alt key)/help/restart with addons disables" ?
Flags: needinfo?(kosa_0)
(Reporter)

Comment 2

3 years ago
I think the only way to test this is use email axigen client.
In Firefox38 is ok, the issue was after update to Firefox39 and higher.
Yes, I tried restart etc.
Flags: needinfo?(kosa_0)
I didn't mean a normal restart, i meant the special Firefox safemode: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

There is not much that we can do here because we have no way to test this.
(Reporter)

Comment 4

3 years ago
Yes I did it. I understand and hope in next version it will be fine.

Comment 5

3 years ago
It seems unlikely that a bug we don't understand will get spontaneously fixed. I've contacted Axigen through their web-facing contact information to see if we can get a better sense of who's problem this is and how to act on it.

Comment 6

3 years ago
Axigen has responded, and suggests that Pablo might be relying on an outdated installation of their product. They've responded that they'll join this conversation shortly.
(Reporter)

Comment 7

3 years ago
thanks for involvement, it's likely because it's version Axigen 7.6.1 published on 2011 but everything is fine on other browsers.

Comment 8

3 years ago
Axigen 7.6.1 is a legacy version (four and a half years old), which is not supported anymore. I've tested the uploader on Axigen iX with Firefox 39.0.3 and 40.0 and both work fine. You can as well try this out on the public Axigen webmail demo (https://www.axigen.com/ -> WebMail Demo).

Comment 9

3 years ago
Pablo, in light of that I'm going to mark this as WONTFIX. Thank you for filing the issue, and thank you to Mr. Cotruta for the information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 10

3 years ago
Thank you
You need to log in before you can comment on or make changes to this bug.