Closed Bug 1192206 Opened 4 years ago Closed 4 years ago

not receiving emails - a delfie-hellman key in server key exchange handshake

Categories

(Thunderbird :: Untriaged, defect)

38 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1184488

People

(Reporter: elarcinese, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.2; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/44.0.2403.130 Safari/537.36

Steps to reproduce:

Uninstall - reinstall


Actual results:

no change


Expected results:

received emails
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1184488
You need to log in before you can comment on or make changes to this bug.