ibm.com - Characters don't get displayed in text entry widget

VERIFIED DUPLICATE of bug 105980

Status

Tech Evangelism Graveyard
English US
--
minor
VERIFIED DUPLICATE of bug 105980
16 years ago
3 years ago

People

(Reporter: Cristiano Paris, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
On the home page, if you try to insert some work in the text entry widget for
search keyword, at the top of the page near the "Search" button, characters
entered don't get displayed.
Page servers up a bunch of different style sheets depending on the browser and
OS.  For "Netscape" on Unix the style sheet sets the text color for that <input>
to white.  So of course you don't see anything (it's white on white).

This is a bug in the page.  Evangelism.
Assignee: asa → doronr
Status: UNCONFIRMED → NEW
Component: Browser-General → US General
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → zach
Version: other → unspecified
(Assignee)

Updated

16 years ago
Blocks: 114157
Keywords: evang500
Summary: Characters don't get displayed in text entry widget → ibm.com - Characters don't get displayed in text entry widget
(Assignee)

Comment 2

16 years ago
taking
Assignee: doronr → bclary
(Assignee)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 105980 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.