If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Permalink shown twice on dxr.mozilla.org

RESOLVED DUPLICATE of bug 1191537

Status

Webtools
DXR
RESOLVED DUPLICATE of bug 1191537
2 years ago
2 years ago

People

(Reporter: erahm, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox42 affected)

Details

STR:
#1 - Navigate to: https://dxr.mozilla.org/mozilla-central/source/xpcom/io/nsStringStream.cpp?case=true&from=NS_NewStringInputStream&offset=700#412
#2 - Look at the Navigation box on the right, it has two 'Mercurial (xyz) Permalink' entries
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191537
You need to log in before you can comment on or make changes to this bug.