If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[cs] Translation update proposed for browser/chrome/browser/newTab.properties:newtab.suggested.tag

RESOLVED FIXED

Status

Mozilla Localizations
cs / Czech
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: MikkCZ, Assigned: MikkCZ)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [transvision-feedback])

The string:
SUGGESTED

Is translated as:
NAVRŽENO

And should be:
DOPORUČENO


Feedback via Transvision:
https://transvision.mozfr.org/?sourcelocale=en-US&locale=cs&repo=aurora&search_type=entities&recherche=browser/chrome/browser/newTab.properties:newtab.suggested.tag
https://hg.mozilla.org/releases/l10n/mozilla-aurora/cs/rev/84137a7c68b2
https://hg.mozilla.org/l10n-central/cs/rev/ac639651a8cb
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Duplicate of this bug: 1192530
You need to log in before you can comment on or make changes to this bug.