[cs] Translation update proposed for browser/chrome/browser/newTab.properties:newtab.suggested.button

RESOLVED DUPLICATE of bug 1192529

Status

Mozilla Localizations
cs / Czech
RESOLVED DUPLICATE of bug 1192529
2 years ago
2 years ago

People

(Reporter: MikkCZ, Assigned: MikkCZ)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [transvision-feedback])

The string:
Suggested for %1$S visitors

Is translated as:
Navrženo pro %1$S návštěvníků

And should be:
Doporučeno pro %1$S návštěvníků


Feedback via Transvision:
https://transvision.mozfr.org/?sourcelocale=en-US&locale=cs&repo=aurora&search_type=entities&recherche=browser/chrome/browser/newTab.properties:newtab.suggested.button
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1192529
You need to log in before you can comment on or make changes to this bug.