[Touch Caret] hover mouseover effects not working correctly on mobile

RESOLVED DUPLICATE of bug 1247095

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1247095
2 years ago
2 years ago

People

(Reporter: Evan Langlois, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Android; Mobile; rv:39.0) Gecko/39.0 Firefox/39.0
Build ID: 20150625230915

Steps to reproduce:

This is a mobile/touch problem.  I use a set of menus in pure CSS (no javascript).  The initial menus drop-down just fine and I can select items in the menu except for an item that has no link.   It has a hover effect to trigger the opening of the submenu.  Firefox refuses to see the touch on this element to activate the menu.  Instead, it assumes I want the nearby links and directs the touch to one of them.   It should not make such assumptions.  Chrome works fine.

Updated

2 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Unspecified → Android
Hardware: Unspecified → Other
Summary: hover mouseover effects not working correctly on mobile → [Touch Caret] hover mouseover effects not working correctly on mobile

Updated

2 years ago
Component: Untriaged → General
Product: Firefox → Firefox for Android
Version: 39 Branch → unspecified
This should be resolved with bug 1247095
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1247095
You need to log in before you can comment on or make changes to this bug.