[Mach-O] When using two tabs the tabs are not readeable

VERIFIED DUPLICATE of bug 118810

Status

VERIFIED DUPLICATE of bug 118810
17 years ago
11 years ago

People

(Reporter: lhirlimann, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build Id is 000000000 (see other bug I've already submitted).
Mach-O build from 9th of January.
Open a web site, and click on any link with the control key pushed. Choose Open
link in a new tab.
Pages are displayed properly, but the first tab is NOT correct
(Reporter)

Comment 1

17 years ago
Created attachment 64328 [details]
Badly formatted tabs

Sorry for the Tiff attachment I don't have some free correct tools handy to use
a more proper file format.

Comment 2

17 years ago
I don't seem to have this problem with mach-o 20020110

Comment 3

17 years ago
Updating my comments... I do see this bug... but its a Classic theme bug...
(Reporter)

Updated

17 years ago
Component: Browser-General → Themes

Comment 4

17 years ago
dup of bug 118810?
(Reporter)

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 118810 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 6

17 years ago
attachment are identical in nature
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.